• caglararli@hotmail.com
  • 05386281520

CVE-2024-2327 | Global Elementor Buttons Plugin up to 1.1.0 on WordPress Button Link cross site scripting

Çağlar Arlı      -    13 Views

CVE-2024-2327 | Global Elementor Buttons Plugin up to 1.1.0 on WordPress Button Link cross site scripting

A vulnerability was found in Global Elementor Buttons Plugin up to 1.1.0 on WordPress. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the component Button Link. The manipulation leads to cross site scripting. This vulnerability is known as CVE-2024-2327. The attack can be launched remotely. There is no exploit available.