• caglararli@hotmail.com
  • 05386281520

CVE-2024-1994 | Image Watermark Plugin up to 1.7.3 on WordPress Watermark Modification authorization

Çağlar Arlı      -    11 Views

CVE-2024-1994 | Image Watermark Plugin up to 1.7.3 on WordPress Watermark Modification authorization

A vulnerability, which was classified as problematic, has been found in Image Watermark Plugin up to 1.7.3 on WordPress. This issue affects some unknown processing of the component Watermark Modification. The manipulation leads to missing authorization. The identification of this vulnerability is CVE-2024-1994. The attack may be initiated remotely. There is no exploit available.