• caglararli@hotmail.com
  • 05386281520

CVE-2024-1385 | WP-Stateless Plugin up to 3.4.0 on WordPress Options Update authorization

Çağlar Arlı      -    8 Views

CVE-2024-1385 | WP-Stateless Plugin up to 3.4.0 on WordPress Options Update authorization

A vulnerability, which was classified as critical, was found in WP-Stateless Plugin up to 3.4.0 on WordPress. This affects an unknown part of the component Options Update Handler. The manipulation leads to missing authorization. This vulnerability is uniquely identified as CVE-2024-1385. It is possible to initiate the attack remotely. There is no exploit available.