• caglararli@hotmail.com
  • 05386281520

CVE-2023-31028 | Nvidia nvJPEG2000 Library up to 0.6.x on Windows/Linux denial of service

Çağlar Arlı      -    13 Views

CVE-2023-31028 | Nvidia nvJPEG2000 Library up to 0.6.x on Windows/Linux denial of service

A vulnerability, which was classified as problematic, was found in Nvidia nvJPEG2000 Library up to 0.6.x on Windows/Linux. Affected is an unknown function. The manipulation leads to denial of service. This vulnerability is traded as CVE-2023-31028. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.