• caglararli@hotmail.com
  • 05386281520

CVE-2024-30261 | nodejs Undici up to 5.28.3/6.0.0/6.11.0 fetch access control (GHSA-9qxr-qj54-h672)

Çağlar Arlı      -    11 Views

CVE-2024-30261 | nodejs Undici up to 5.28.3/6.0.0/6.11.0 fetch access control (GHSA-9qxr-qj54-h672)

A vulnerability was found in nodejs Undici up to 5.28.3/6.0.0/6.11.0 and classified as problematic. Affected by this issue is the function fetch. The manipulation leads to improper access controls. This vulnerability is handled as CVE-2024-30261. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.