• caglararli@hotmail.com
  • 05386281520

CVE-2024-29007 | Apache CloudStack up to 4.18.1.0/4.19.0.0 HTTP Redirect server-side request forgery

Çağlar Arlı      -    11 Views

CVE-2024-29007 | Apache CloudStack up to 4.18.1.0/4.19.0.0 HTTP Redirect server-side request forgery

A vulnerability was found in Apache CloudStack up to 4.18.1.0/4.19.0.0 and classified as critical. Affected by this issue is some unknown functionality of the component HTTP Redirect Handler. The manipulation leads to server-side request forgery. This vulnerability is handled as CVE-2024-29007. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.