• caglararli@hotmail.com
  • 05386281520

CVE-2024-2786 | Happy Addons for Elementor Plugin up to 3.10.4 on WordPress title_tag cross site scripting

Çağlar Arlı      -    69 Views

CVE-2024-2786 | Happy Addons for Elementor Plugin up to 3.10.4 on WordPress title_tag cross site scripting

A vulnerability was found in Happy Addons for Elementor Plugin up to 3.10.4 on WordPress. It has been declared as problematic. Affected by this vulnerability is an unknown functionality. The manipulation of the argument title_tag leads to cross site scripting. This vulnerability is known as CVE-2024-2786. The attack can be launched remotely. There is no exploit available.