• caglararli@hotmail.com
  • 05386281520

CVE-2024-26807 | Linux Kernel up to 6.6.20/6.7.8 cadence-qspi dev_get_drvdata memory corruption (03f1573c9587/34e1d5c4407c/32ce3bb57b6b)

Çağlar Arlı      -    6 Views

CVE-2024-26807 | Linux Kernel up to 6.6.20/6.7.8 cadence-qspi dev_get_drvdata memory corruption (03f1573c9587/34e1d5c4407c/32ce3bb57b6b)

A vulnerability classified as critical was found in Linux Kernel up to 6.6.20/6.7.8. This vulnerability affects the function dev_get_drvdata of the component cadence-qspi. The manipulation leads to memory corruption. This vulnerability was named CVE-2024-26807. The attack needs to be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.