• caglararli@hotmail.com
  • 05386281520

CVE-2024-26799 | Linux Kernel up to 6.6.20/6.7.8 qcom lpass-cdc-dma.c __lpass_get_dmactl_handle uninitialized pointer (99adc8b4d2f3/d5a7726e6ea6/1382d8b55129)

Çağlar Arlı      -    10 Views

CVE-2024-26799 | Linux Kernel up to 6.6.20/6.7.8 qcom lpass-cdc-dma.c __lpass_get_dmactl_handle uninitialized pointer (99adc8b4d2f3/d5a7726e6ea6/1382d8b55129)

A vulnerability has been found in Linux Kernel up to 6.6.20/6.7.8 and classified as problematic. This vulnerability affects the function __lpass_get_dmactl_handle of the file sound/soc/qcom/lpass-cdc-dma.c of the component qcom. The manipulation leads to uninitialized pointer. This vulnerability was named CVE-2024-26799. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.