• caglararli@hotmail.com
  • 05386281520

CVE-2024-26795 | Linux Kernel up to 5.10.211/5.15.150/6.1.80/6.6.20/6.7.8 vmemmap pfn_to_page out-of-bounds

Çağlar Arlı      -    10 Views

CVE-2024-26795 | Linux Kernel up to 5.10.211/5.15.150/6.1.80/6.6.20/6.7.8 vmemmap pfn_to_page out-of-bounds

A vulnerability was found in Linux Kernel up to 5.10.211/5.15.150/6.1.80/6.6.20/6.7.8. It has been declared as problematic. This vulnerability affects the function pfn_to_page of the component vmemmap. The manipulation leads to out-of-bounds read. This vulnerability was named CVE-2024-26795. Access to the local network is required for this attack to succeed. There is no exploit available. It is recommended to upgrade the affected component.