• caglararli@hotmail.com
  • 05386281520

CVE-2024-26750 | Linux Kernel up to 5.15.150 af_unix __unix_gc denial of service (6c480d0f1318)

Çağlar Arlı      -    7 Views

CVE-2024-26750 | Linux Kernel up to 5.15.150 af_unix __unix_gc denial of service (6c480d0f1318)

A vulnerability classified as problematic has been found in Linux Kernel up to 5.15.150. Affected is the function __unix_gc of the component af_unix. The manipulation leads to denial of service. This vulnerability is traded as CVE-2024-26750. The attack needs to be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.