• caglararli@hotmail.com
  • 05386281520

CVE-2024-1315 | Classified Listing Plugin up to 3.0.4 on WordPress rtcl_update_user_account cross-site request forgery

Çağlar Arlı      -    68 Views

CVE-2024-1315 | Classified Listing Plugin up to 3.0.4 on WordPress rtcl_update_user_account cross-site request forgery

A vulnerability was found in Classified Listing Plugin up to 3.0.4 on WordPress and classified as problematic. This issue affects the function rtcl_update_user_account. The manipulation leads to cross-site request forgery. The identification of this vulnerability is CVE-2024-1315. The attack may be initiated remotely. There is no exploit available.