• caglararli@hotmail.com
  • 05386281520

CVE-2024-27919 | Envoy HTTP/2 resource consumption

Çağlar Arlı      -    17 Views

CVE-2024-27919 | Envoy HTTP/2 resource consumption

A vulnerability has been found in Envoy and classified as problematic. This vulnerability affects unknown code of the component HTTP2 Handler. The manipulation leads to resource consumption. This vulnerability was named CVE-2024-27919. The attack can be initiated remotely. There is no exploit available.