• caglararli@hotmail.com
  • 05386281520

CVE-2024-2753 | Concrete CMS up to 8.5.15/9.2.7 Calendar Color Settings Screen cross site scripting

Çağlar Arlı      -    16 Views

CVE-2024-2753 | Concrete CMS up to 8.5.15/9.2.7 Calendar Color Settings Screen cross site scripting

A vulnerability was found in Concrete CMS up to 8.5.15/9.2.7 and classified as problematic. Affected by this issue is some unknown functionality of the component Calendar Color Settings Screen. The manipulation leads to cross site scripting. This vulnerability is handled as CVE-2024-2753. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.