• caglararli@hotmail.com
  • 05386281520

CVE-2024-26776 | Linux Kernel up to 5.10.210/5.15.149/6.1.79/6.6.18/6.7.6 hisi-sfc-v3xx null pointer dereference

Çağlar Arlı      -    7 Views

CVE-2024-26776 | Linux Kernel up to 5.10.210/5.15.149/6.1.79/6.6.18/6.7.6 hisi-sfc-v3xx null pointer dereference

A vulnerability was found in Linux Kernel up to 5.10.210/5.15.149/6.1.79/6.6.18/6.7.6. It has been rated as critical. This issue affects some unknown processing of the component hisi-sfc-v3xx. The manipulation leads to null pointer dereference. The identification of this vulnerability is CVE-2024-26776. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.