• caglararli@hotmail.com
  • 05386281520

CVE-2024-26768 | Linux Kernel up to 6.6.18/6.7.6 LoongArch stack-based overflow (88e189bd16e5/0f6810e39898/4551b30525cf)

Çağlar Arlı      -    7 Views

CVE-2024-26768 | Linux Kernel up to 6.6.18/6.7.6 LoongArch stack-based overflow (88e189bd16e5/0f6810e39898/4551b30525cf)

A vulnerability classified as critical was found in Linux Kernel up to 6.6.18/6.7.6. Affected by this vulnerability is an unknown functionality of the component LoongArch. The manipulation leads to stack-based buffer overflow. This vulnerability is known as CVE-2024-26768. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.