• caglararli@hotmail.com
  • 05386281520

CVE-2024-26764 | Linux Kernel up to 6.7.6 aio kiocb_set_cancel_fn Privilege Escalation

Çağlar Arlı      -    11 Views

CVE-2024-26764 | Linux Kernel up to 6.7.6 aio kiocb_set_cancel_fn Privilege Escalation

A vulnerability has been found in Linux Kernel up to 6.7.6 and classified as problematic. This vulnerability affects the function kiocb_set_cancel_fn of the component aio. The manipulation leads to Privilege Escalation. This vulnerability was named CVE-2024-26764. Access to the local network is required for this attack to succeed. There is no exploit available. It is recommended to upgrade the affected component.