• caglararli@hotmail.com
  • 05386281520

CVE-2024-26752 | Linux Kernel up to 6.7.6 l2tp l2tp_ip6_sendmsg memory corruption

Çağlar Arlı      -    9 Views

CVE-2024-26752 | Linux Kernel up to 6.7.6 l2tp l2tp_ip6_sendmsg memory corruption

A vulnerability, which was classified as critical, was found in Linux Kernel up to 6.7.6. Affected is the function l2tp_ip6_sendmsg of the component l2tp. The manipulation leads to memory corruption. This vulnerability is traded as CVE-2024-26752. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.