• caglararli@hotmail.com
  • 05386281520

CVE-2024-26751 | Linux Kernel up to 6.7.6 ep93xx gpiod_lookup_table infinite loop

Çağlar Arlı      -    11 Views

CVE-2024-26751 | Linux Kernel up to 6.7.6 ep93xx gpiod_lookup_table infinite loop

A vulnerability was found in Linux Kernel up to 6.7.6. It has been rated as problematic. This issue affects the function gpiod_lookup_table of the component ep93xx. The manipulation leads to infinite loop. The identification of this vulnerability is CVE-2024-26751. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.