• caglararli@hotmail.com
  • 05386281520

CVE-2024-26719 | Linux Kernel up to 6.6.17/6.7.5 nouveau deadlock (cc0037fa592d/985d053f7633/39126abc5e20)

Çağlar Arlı      -    12 Views

CVE-2024-26719 | Linux Kernel up to 6.6.17/6.7.5 nouveau deadlock (cc0037fa592d/985d053f7633/39126abc5e20)

A vulnerability classified as critical was found in Linux Kernel up to 6.6.17/6.7.5. This vulnerability affects unknown code of the component nouveau. The manipulation leads to deadlock. This vulnerability was named CVE-2024-26719. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.