• caglararli@hotmail.com
  • 05386281520

CVE-2024-26707 | Linux Kernel up to 5.10.209/5.15.148/6.1.78/6.6.17/6.7.5 hsr net/hsr/hsr_device.c send_hsr_supervision_frame allocation of resources

Çağlar Arlı      -    11 Views

CVE-2024-26707 | Linux Kernel up to 5.10.209/5.15.148/6.1.78/6.6.17/6.7.5 hsr net/hsr/hsr_device.c send_hsr_supervision_frame allocation of resources

A vulnerability was found in Linux Kernel up to 5.10.209/5.15.148/6.1.78/6.6.17/6.7.5. It has been classified as problematic. This affects the function send_hsr_supervision_frame of the file net/hsr/hsr_device.c of the component hsr. The manipulation leads to allocation of resources. This vulnerability is uniquely identified as CVE-2024-26707. The attack needs to be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.