• caglararli@hotmail.com
  • 05386281520

CVE-2024-26696 | Linux Kernel up to 6.7.5 nilfs2 nilfs_lookup_dirty_data_buffers deadlock

Çağlar Arlı      -    71 Views

CVE-2024-26696 | Linux Kernel up to 6.7.5 nilfs2 nilfs_lookup_dirty_data_buffers deadlock

A vulnerability classified as critical was found in Linux Kernel up to 6.7.5. Affected by this vulnerability is the function nilfs_lookup_dirty_data_buffers of the component nilfs2. The manipulation leads to deadlock. This vulnerability is known as CVE-2024-26696. The attack needs to be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.