• caglararli@hotmail.com
  • 05386281520

CVE-2024-2653 | amphp http up to 1.7.1/2.1.0 HTTP/2 CONTINUATION Frame memory allocation

Çağlar Arlı      -    11 Views

CVE-2024-2653 | amphp http up to 1.7.1/2.1.0 HTTP/2 CONTINUATION Frame memory allocation

A vulnerability has been found in amphp http up to 1.7.1/2.1.0 and classified as critical. This vulnerability affects unknown code of the component HTTP2 CONTINUATION Frame Handler. The manipulation leads to uncontrolled memory allocation. This vulnerability was named CVE-2024-2653. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.