• caglararli@hotmail.com
  • 05386281520

CVE-2024-22360 | IBM DB2/DB2 Connect 11.5 Columnar Table denial of service (XFDB-280905)

Çağlar Arlı      -    11 Views

CVE-2024-22360 | IBM DB2/DB2 Connect 11.5 Columnar Table denial of service (XFDB-280905)

A vulnerability, which was classified as problematic, has been found in IBM DB2 and DB2 Connect 11.5. Affected by this issue is some unknown functionality of the component Columnar Table Handler. The manipulation leads to denial of service. This vulnerability is handled as CVE-2024-22360. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.