• caglararli@hotmail.com
  • 05386281520

CVE-2023-44039 | VeridiumID up to 3.4.x WebAuthn API improper authentication

Çağlar Arlı      -    60 Views

CVE-2023-44039 | VeridiumID up to 3.4.x WebAuthn API improper authentication

A vulnerability, which was classified as critical, has been found in VeridiumID up to 3.4.x. Affected by this issue is some unknown functionality of the component WebAuthn API. The manipulation leads to improper authentication. This vulnerability is handled as CVE-2023-44039. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.