• caglararli@hotmail.com
  • 05386281520

CVE-2024-30809 | Axiomatic Bento4 1.6.0-641-2-g1529b83 Ap4Sample.h AP4_Sample::GetOffset denial of service

Çağlar Arlı      -    10 Views

CVE-2024-30809 | Axiomatic Bento4 1.6.0-641-2-g1529b83 Ap4Sample.h AP4_Sample::GetOffset denial of service

A vulnerability was found in Axiomatic Bento4 1.6.0-641-2-g1529b83 and classified as problematic. This issue affects the function AP4_Sample::GetOffset of the file Ap4Sample.h. The manipulation leads to denial of service. The identification of this vulnerability is CVE-2024-30809. Access to the local network is required for this attack. There is no exploit available.