• caglararli@hotmail.com
  • 05386281520

CVE-2024-30531 | Nelio Content Plugin up to 3.2.0 on WordPress server-side request forgery

Çağlar Arlı      -    15 Views

CVE-2024-30531 | Nelio Content Plugin up to 3.2.0 on WordPress server-side request forgery

A vulnerability, which was classified as critical, has been found in Nelio Content Plugin up to 3.2.0 on WordPress. Affected by this issue is some unknown functionality. The manipulation leads to server-side request forgery. This vulnerability is handled as CVE-2024-30531. The attack may be launched remotely. There is no exploit available.