• caglararli@hotmail.com
  • 05386281520

CVE-2024-29834 | Apache Pulsar up to 2.10.6/2.11.4/3.0.3/3.1.3/3.2.1 Topic improper authorization

Çağlar Arlı      -    14 Views

CVE-2024-29834 | Apache Pulsar up to 2.10.6/2.11.4/3.0.3/3.1.3/3.2.1 Topic improper authorization

A vulnerability classified as critical was found in Apache Pulsar up to 2.10.6/2.11.4/3.0.3/3.1.3/3.2.1. This vulnerability affects unknown code of the component Topic Handler. The manipulation leads to improper authorization. This vulnerability was named CVE-2024-29834. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.