• caglararli@hotmail.com
  • 05386281520

CVE-2024-28951 | OpenHarmony up to 4.0.0 Pre-installed Apps use after free

Çağlar Arlı      -    10 Views

CVE-2024-28951 | OpenHarmony up to 4.0.0 Pre-installed Apps use after free

A vulnerability was found in OpenHarmony up to 4.0.0 and classified as problematic. This issue affects some unknown processing of the component Pre-installed Apps. The manipulation leads to use after free. The identification of this vulnerability is CVE-2024-28951. Local access is required to approach this attack. There is no exploit available. It is recommended to upgrade the affected component.