• caglararli@hotmail.com
  • 05386281520

CVE-2024-26681 | Linux Kernel up to 6.1.77/6.6.16/6.7.4 lib/debugobjects.c nsim_dev_trap_report_work infinite loop

Çağlar Arlı      -    11 Views

CVE-2024-26681 | Linux Kernel up to 6.1.77/6.6.16/6.7.4 lib/debugobjects.c nsim_dev_trap_report_work infinite loop

A vulnerability, which was classified as problematic, has been found in Linux Kernel up to 6.1.77/6.6.16/6.7.4. Affected by this issue is the function nsim_dev_trap_report_work in the library lib/debugobjects.c. The manipulation leads to infinite loop. This vulnerability is handled as CVE-2024-26681. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.