• caglararli@hotmail.com
  • 05386281520

CVE-2024-26678 | Linux Kernel up to 6.7.4 efistub memory corruption (4adeeff8c123/1ad55cecf22f)

Çağlar Arlı      -    69 Views

CVE-2024-26678 | Linux Kernel up to 6.7.4 efistub memory corruption (4adeeff8c123/1ad55cecf22f)

A vulnerability classified as critical has been found in Linux Kernel up to 6.7.4. This affects an unknown part of the component efistub. The manipulation leads to memory corruption. This vulnerability is uniquely identified as CVE-2024-26678. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.