• caglararli@hotmail.com
  • 05386281520

CVE-2024-26668 | Linux Kernel up to 5.15.148/6.1.75/6.6.14/6.7.2 nft_limit integer overflow

Çağlar Arlı      -    9 Views

CVE-2024-26668 | Linux Kernel up to 5.15.148/6.1.75/6.6.14/6.7.2 nft_limit integer overflow

A vulnerability was found in Linux Kernel up to 5.15.148/6.1.75/6.6.14/6.7.2. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the component nft_limit. The manipulation leads to integer overflow. This vulnerability is known as CVE-2024-26668. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.