• caglararli@hotmail.com
  • 05386281520

CVE-2024-26656 | Linux Kernel up to 6.8.x amdgpu amdgpu_gem_userptr_ioctl use after free (22207fd5c801)

Çağlar Arlı      -    9 Views

CVE-2024-26656 | Linux Kernel up to 6.8.x amdgpu amdgpu_gem_userptr_ioctl use after free (22207fd5c801)

A vulnerability was found in Linux Kernel up to 6.8.x. It has been declared as problematic. This vulnerability affects the function amdgpu_gem_userptr_ioctl of the component amdgpu. The manipulation leads to use after free. This vulnerability was named CVE-2024-26656. Access to the local network is required for this attack to succeed. There is no exploit available. It is recommended to upgrade the affected component.