• caglararli@hotmail.com
  • 05386281520

CVE-2024-2435 | Temporal OSS ui-server up to 2.24.x cross site scripting

Çağlar Arlı      -    11 Views

CVE-2024-2435 | Temporal OSS ui-server up to 2.24.x cross site scripting

A vulnerability classified as problematic has been found in Temporal OSS ui-server up to 2.24.x. Affected is an unknown function. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2024-2435. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.