• caglararli@hotmail.com
  • 05386281520

CVE-2024-1732 | Sharkdropship for AliExpress Dropshipping and Affiliate Plugin Post Deletion authorization

Çağlar Arlı      -    11 Views

CVE-2024-1732 | Sharkdropship for AliExpress Dropshipping and Affiliate Plugin Post Deletion authorization

A vulnerability has been found in Sharkdropship for AliExpress Dropshipping and Affiliate Plugin up to 2.2.4 on WordPress and classified as critical. Affected by this vulnerability is an unknown functionality of the component Post Deletion. The manipulation leads to missing authorization. This vulnerability is known as CVE-2024-1732. The attack can be launched remotely. There is no exploit available.