• caglararli@hotmail.com
  • 05386281520

CVE-2024-1274 | Joseph C Dolson My Calendar Plugin up to 3.4.23 on WordPress cross site scripting

Çağlar Arlı      -    8 Views

CVE-2024-1274 | Joseph C Dolson My Calendar Plugin up to 3.4.23 on WordPress cross site scripting

A vulnerability was found in Joseph C Dolson My Calendar Plugin up to 3.4.23 on WordPress. It has been declared as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. This vulnerability is known as CVE-2024-1274. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.