• caglararli@hotmail.com
  • 05386281520

CVE-2023-52636 | Linux Kernel up to 6.6.16/6.7.4 libceph read_partial_sparse_msg_data state issue (da9c33a70f09/bd9442e553ab/8e46a2d068c9)

Çağlar Arlı      -    8 Views

CVE-2023-52636 | Linux Kernel up to 6.6.16/6.7.4 libceph read_partial_sparse_msg_data state issue (da9c33a70f09/bd9442e553ab/8e46a2d068c9)

A vulnerability was found in Linux Kernel up to 6.6.16/6.7.4. It has been declared as problematic. Affected by this vulnerability is the function read_partial_sparse_msg_data of the component libceph. The manipulation leads to state issue. This vulnerability is known as CVE-2023-52636. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.