• caglararli@hotmail.com
  • 05386281520

CVE-2023-52632 | Linux Kernel up to 6.1.76/6.6.15/6.7.3 amdkfd __synchronize_srcu denial of service

Çağlar Arlı      -    10 Views

CVE-2023-52632 | Linux Kernel up to 6.1.76/6.6.15/6.7.3 amdkfd __synchronize_srcu denial of service

A vulnerability, which was classified as problematic, was found in Linux Kernel up to 6.1.76/6.6.15/6.7.3. Affected is the function __synchronize_srcu of the component amdkfd. The manipulation leads to denial of service. This vulnerability is traded as CVE-2023-52632. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.