• caglararli@hotmail.com
  • 05386281520

CVE-2024-31120 | wpdevart Responsive Image Gallery Album Plugin up to 2.0.3 on WordPress cross site scripting

Çağlar Arlı      -    8 Views

CVE-2024-31120 | wpdevart Responsive Image Gallery Album Plugin up to 2.0.3 on WordPress cross site scripting

A vulnerability was found in wpdevart Responsive Image Gallery Album Plugin up to 2.0.3 on WordPress. It has been classified as problematic. Affected is an unknown function. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2024-31120. It is possible to launch the attack remotely. There is no exploit available.