• caglararli@hotmail.com
  • 05386281520

CVE-2024-30533 | Techeshta Layouts for Elementor Plugin up to 1.7 on WordPress unrestricted upload

Çağlar Arlı      -    13 Views

CVE-2024-30533 | Techeshta Layouts for Elementor Plugin up to 1.7 on WordPress unrestricted upload

A vulnerability has been found in Techeshta Layouts for Elementor Plugin up to 1.7 on WordPress and classified as critical. This vulnerability affects unknown code. The manipulation leads to unrestricted upload. This vulnerability was named CVE-2024-30533. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.