• caglararli@hotmail.com
  • 05386281520

CVE-2024-30550 | wpdevart Responsive Image Gallery Album Plugin up to 2.0.3 on WordPress cross site scripting

Çağlar Arlı      -    20 Views

CVE-2024-30550 | wpdevart Responsive Image Gallery Album Plugin up to 2.0.3 on WordPress cross site scripting

A vulnerability has been found in wpdevart Responsive Image Gallery Album Plugin up to 2.0.3 on WordPress and classified as problematic. This vulnerability affects unknown code. The manipulation leads to cross site scripting. This vulnerability was named CVE-2024-30550. The attack can be initiated remotely. There is no exploit available.