• caglararli@hotmail.com
  • 05386281520

CVE-2024-30530 | Sonaar Music MP3 Audio Player for Music, Radio & Podcast Plugin cross site scripting

Çağlar Arlı      -    93 Views

CVE-2024-30530 | Sonaar Music MP3 Audio Player for Music, Radio & Podcast Plugin cross site scripting

A vulnerability was found in Sonaar Music MP3 Audio Player for Music, Radio & Podcast Plugin up to 5.1 on WordPress. It has been classified as problematic. Affected is an unknown function. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2024-30530. It is possible to launch the attack remotely. There is no exploit available.