• caglararli@hotmail.com
  • 05386281520

CVE-2024-3018 | Essential Addons for Elementor Plugin up to 5.9.13 on WordPress error_resetpassword code injection

Çağlar Arlı      -    69 Views

CVE-2024-3018 | Essential Addons for Elementor Plugin up to 5.9.13 on WordPress error_resetpassword code injection

A vulnerability was found in Essential Addons for Elementor Plugin up to 5.9.13 on WordPress and classified as critical. This issue affects the function error_resetpassword. The manipulation leads to code injection. The identification of this vulnerability is CVE-2024-3018. The attack may be initiated remotely. There is no exploit available.