• caglararli@hotmail.com
  • 05386281520

CVE-2024-3089 | PHPGurukul Emergency Ambulance Hiring Portal 1.0 Manage Ambulance Page manage-ambulance.php del cross-site request forgery

Çağlar Arlı      -    13 Views

CVE-2024-3089 | PHPGurukul Emergency Ambulance Hiring Portal 1.0 Manage Ambulance Page manage-ambulance.php del cross-site request forgery

A vulnerability has been found in PHPGurukul Emergency Ambulance Hiring Portal 1.0 and classified as problematic. This vulnerability affects unknown code of the file /admin/manage-ambulance.php of the component Manage Ambulance Page. The manipulation of the argument del leads to cross-site request forgery. This vulnerability was named CVE-2024-3089. The attack can be initiated remotely. Furthermore, there is an exploit available.