• caglararli@hotmail.com
  • 05386281520

CVE-2024-3087 | PHPGurukul Emergency Ambulance Hiring Portal 1.0 Ambulance Tracking Page ambulance-tracking.php searchdata sql injection

Çağlar Arlı      -    15 Views

CVE-2024-3087 | PHPGurukul Emergency Ambulance Hiring Portal 1.0 Ambulance Tracking Page ambulance-tracking.php searchdata sql injection

A vulnerability, which was classified as critical, has been found in PHPGurukul Emergency Ambulance Hiring Portal 1.0. Affected by this issue is some unknown functionality of the file ambulance-tracking.php of the component Ambulance Tracking Page. The manipulation of the argument searchdata leads to sql injection. This vulnerability is handled as CVE-2024-3087. The attack may be launched remotely. Furthermore, there is an exploit available.