• caglararli@hotmail.com
  • 05386281520

CVE-2024-30631 | Tenda FH1205 2.0.0.7(775) /goform/openSchedWifi setSchedWifi schedStartTime stack-based overflow

Çağlar Arlı      -    69 Views

CVE-2024-30631 | Tenda FH1205 2.0.0.7(775) /goform/openSchedWifi setSchedWifi schedStartTime stack-based overflow

A vulnerability, which was classified as critical, was found in Tenda FH1205 2.0.0.7(775). Affected is the function setSchedWifi of the file /goform/openSchedWifi. The manipulation of the argument schedStartTime leads to stack-based buffer overflow. This vulnerability is traded as CVE-2024-30631. It is possible to launch the attack remotely. Furthermore, there is an exploit available.