• caglararli@hotmail.com
  • 05386281520

CVE-2024-30521 | Landingi Landing Pages Plugin up to 3.1.1 on WordPress cross-site request forgery

Çağlar Arlı      -    9 Views

CVE-2024-30521 | Landingi Landing Pages Plugin up to 3.1.1 on WordPress cross-site request forgery

A vulnerability has been found in Landingi Landing Pages Plugin up to 3.1.1 on WordPress and classified as problematic. This vulnerability affects unknown code. The manipulation leads to cross-site request forgery. This vulnerability was named CVE-2024-30521. The attack can be initiated remotely. There is no exploit available.