• caglararli@hotmail.com
  • 05386281520

CVE-2024-30511 | Frédéric Gilles FG PrestaShop to WooCommerce Plugin up to 4.45.1 on WordPress log file

Çağlar Arlı      -    10 Views

CVE-2024-30511 | Frédéric Gilles FG PrestaShop to WooCommerce Plugin up to 4.45.1 on WordPress log file

A vulnerability was found in Frédéric Gilles FG PrestaShop to WooCommerce Plugin up to 4.45.1 on WordPress. It has been classified as problematic. This affects an unknown part. The manipulation leads to sensitive information in log files. This vulnerability is uniquely identified as CVE-2024-30511. It is possible to initiate the attack remotely. There is no exploit available.