• caglararli@hotmail.com
  • 05386281520

CVE-2024-30510 | Salon Booking System Plugin up to 9.5 on WordPress unrestricted upload

Çağlar Arlı      -    12 Views

CVE-2024-30510 | Salon Booking System Plugin up to 9.5 on WordPress unrestricted upload

A vulnerability has been found in Salon Booking System Plugin up to 9.5 on WordPress and classified as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to unrestricted upload. This vulnerability is known as CVE-2024-30510. The attack can be launched remotely. There is no exploit available.