• caglararli@hotmail.com
  • 05386281520

CVE-2024-30508 | ThimPress WP Hotel Booking Plugin up to 2.0.9.2 on WordPress authorization

Çağlar Arlı      -    61 Views

CVE-2024-30508 | ThimPress WP Hotel Booking Plugin up to 2.0.9.2 on WordPress authorization

A vulnerability classified as critical was found in ThimPress WP Hotel Booking Plugin up to 2.0.9.2 on WordPress. Affected by this vulnerability is an unknown functionality. The manipulation leads to missing authorization. This vulnerability is known as CVE-2024-30508. The attack can be launched remotely. There is no exploit available.